Aktuell kommt es allgemein zu Performance-Problemen bei Background Jobs

Incident Report for Papershift

Resolved

This incident has been resolved.
Posted Apr 14, 2020 - 09:45 CEST

Investigating

We are currently investigating this issue.
Posted Apr 14, 2020 - 09:41 CEST
This incident affected: Web Applikation.