Database maintenance [Security update]
Incident Report for Papershift
Resolved
Database performance is back to normal, agologies again for the short interruption in service.
Posted Apr 26, 2022 - 22:25 CEST
Monitoring
On short notice we are undergoing maintenance on our database and will be back shortly. We apologize for any inconveniences.
Posted Apr 26, 2022 - 22:17 CEST
This incident affected: Web Applikation.