Momentan kann man keine Buchung bei Papershift durchführen
Incident Report for Papershift GmbH
Resolved
Buchungen bei Papershift funktionieren nun wieder wie gewohnt, der Incident unseres Zahlungsdienstleisters wurde behoben.
Posted 6 months ago. May 02, 2019 - 16:01 CEST
Investigating
Durch einen Incident seitens unseres Zahlungsdienstleisters ist es momentan nicht möglich eine Buchung in Papershift durchzuführen.
Posted 6 months ago. May 02, 2019 - 12:57 CEST