Notifications in der Standortübersicht aktualisieren sich nicht einwandfrei
Incident Report for Papershift GmbH
Resolved
Notifications in der Standortübersicht werden nun wieder einwandfrei angezeigt.
Posted 4 months ago. Oct 12, 2018 - 09:07 CEST
Investigating
Die Anzeige der unbestätigten Abwesenheiten und Zeiterfassungen in der Standortübersicht aktualisiert sich momentan nicht einwandfrei.
Posted 4 months ago. Oct 12, 2018 - 09:05 CEST