Derzeit kommt es zu Performanceproblemen bei Cloudflare, wodurch es auch bei Papershift zu Performenceproblemen kommen kann.
Incident Report for Papershift GmbH
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 24, 2019 - 15:13 CEST
Investigating
Auf https://www.cloudflarestatus.com kann der aktuelle Status eingesehen werden.
Posted 4 months ago. Jun 24, 2019 - 13:16 CEST