Degraded performance
Incident Report for Papershift
Resolved
This incident has been resolved.
Posted May 18, 2022 - 15:17 CEST
Investigating
Calculation of evaluations and planned or absence hours can take some more time at the moment. We are investigating the issue and resolve it as fast as possible.
Posted May 18, 2022 - 15:06 CEST
This incident affected: Web Applikation.