Probleme bei der Google Kalender Synchronisation
Incident Report for Papershift GmbH
Resolved
Alle fehlerhaften Synchronisierungsversuche sind nun vollständig abgeschlossen.
Posted 12 days ago. Feb 09, 2019 - 01:42 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Feb 08, 2019 - 22:44 CET
Identified
Der Fehler wude gefunden und behoben. Alle fehlgeschlagenen Synchronisierungsversuche laufen nun nachträglich durch.
Posted 12 days ago. Feb 08, 2019 - 22:44 CET
Investigating
Momentan kann es zu Synchronisationsproblemen bis hin zu Ausfällen zwischen Papershift und Google Kalender kommen. Wir arbeiten bereits an der Behebung der Ursache.
Posted 13 days ago. Feb 08, 2019 - 10:10 CET
This incident affected: App.