Employees and Working Area Admins are not able to see shifts of other employees
Incident Report for Papershift
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 15:20 CEST
Identified
Due to a new feature release Working Area Admins and employees are currently not able to see the shifts of other employees.
We are working on reversing the default behavior of the new feature.
Posted Aug 09, 2022 - 11:11 CEST
This incident affected: Web Applikation.