Evaluation data is showing old vaues
Incident Report for Papershift
Resolved
After several hours of monitoring the problem seems to be resolved.
Posted Jan 15, 2020 - 09:32 CET
Monitoring
A fix has been shipped and we are monitoring the changes.
Posted Jan 15, 2020 - 03:26 CET
Identified
We identified an issue with displaying evaluation data of users. We are working on a fix and will continue giving updates here. We are deeply sorry for the trouble with the the recent release.
Posted Jan 14, 2020 - 22:40 CET
This incident affected: Web Applikation.