Aktuell kommt es allgemein zu Performance-Problemen bei Background Jobs
Incident Report for Papershift GmbH
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 10:31 CEST
Investigating
We are currently investigating this issue.
Posted Sep 11, 2019 - 10:26 CEST