Issues concerning user profiles
Incident Report for Papershift
Resolved
Some user profiles could not be accessed. We identified the problem and shipped a fix.
Posted Jan 14, 2020 - 22:14 CET
Identified
We identified the issue and are working on a fix.
Posted Jan 14, 2020 - 19:05 CET
Investigating
We see in spike in errors concerning the user profile. We are investigating the issue and apologize for any inconveniences.
Posted Jan 14, 2020 - 18:39 CET
This incident affected: Web Applikation.