Browser Stempeluhr startet nicht
Incident Report for Papershift GmbH
Resolved
Der Fehler wurde gefunden und behoben.
Posted 7 months ago. Apr 01, 2019 - 20:04 CEST
Identified
Wir haben den Fehler gefunden und werden diesen nun umgehend beheben.
Posted 7 months ago. Apr 01, 2019 - 12:23 CEST
Investigating
Momentan kann es vorkommen, dass beim Einstempeln via Browser Stempeluhr keine Zeiterfassung gestartet wird.
Posted 7 months ago. Apr 01, 2019 - 10:59 CEST
This incident affected: Web Applikation.