SSO Access Issues

Incident Report for Papershift

Resolved

[DE] Das SSO-Authentifizierungsproblem wurde behoben und der Dienst ist wieder vollständig verfügbar. Alle SSO-Benutzer sollten sich nun wieder wie gewohnt anmelden können.

[EN] The SSO authentication issue has been resolved and the service is fully available again. All SSO users should now be able to log in as usual.
Posted Sep 07, 2026 - 20:38 CEST

Monitoring

[DE] Das SSO-Authentifizierungsproblem wurde behoben. Wir beobachten die Situation genau, um sicherzustellen, dass alles stabil läuft. Ihr werdet sofort informiert, falls wir Probleme feststellen.

[EN] The SSO authentication issue has been resolved. We're closely monitoring system performance to ensure stability. You'll be notified immediately if we detect any further issues.
Posted Sep 07, 2026 - 15:31 CEST

Identified

[DE] Wir haben das SSO-Problem identifiziert und arbeiten an einer Lösung. Wir informieren euch, sobald es behoben ist.

[EN] We've identified the SSO issue and are working on a fix. We'll update you once it's resolved.
Posted Sep 07, 2026 - 14:56 CEST

Investigating

[DE] Aktuell gibt es eine Störung bei der SSO-Authentifizierung. Benutzer können sich derzeit nicht über Single Sign-On anmelden. Unser Team untersucht das Problem aktiv und wir informieren euch, sobald es Updates gibt.

[EN] We are currently experiencing an issue affecting SSO authentication. Users are unable to log in via Single Sign-On at this time. Our team is actively investigating and we'll share updates as soon as we have them.
Posted Sep 07, 2026 - 14:45 CEST
This incident affected: Web Applikation.