Aktuell kommt es allgemein zu Performance-Problemen bei Background Jobs.
Incident Report for Papershift GmbH
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 12, 2019 - 15:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 12, 2019 - 14:28 CEST
Investigating
Currently general performance problems occur for background jobs.
Posted 2 months ago. Aug 12, 2019 - 11:03 CEST