Aktuell kommt es zu Performance-Problemen bei Background Jobs in der Auswertung
Incident Report for Papershift GmbH
Resolved
This incident has been resolved.
Posted 25 days ago. Sep 20, 2019 - 13:46 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 25 days ago. Sep 20, 2019 - 13:21 CEST
Update
We are continuing to investigate this issue.
Posted 25 days ago. Sep 20, 2019 - 12:26 CEST
Investigating
We are currently investigating this issue.
Posted 25 days ago. Sep 20, 2019 - 12:23 CEST
This incident affected: Web Applikation.