Time trackings via station app can partially not be started
Incident Report for Papershift
Resolved
This incident has been resolved. Starting and ending time trackings via the station app works as usual again. 🎉
Posted Dec 08, 2022 - 13:46 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 12:07 CET
Identified
The issue has been identified, and a fix is being implemented.
Posted Dec 08, 2022 - 10:19 CET
This incident affected: Stempeluhr App.