Beim Erstellen und Bearbeiten von Zeiterfassungen werden Tags nicht gespeichert.
Incident Report for Papershift GmbH
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 18, 2019 - 17:09 CEST
Investigating
Aktuell können beim Bearbeiten und Anlegen neuer Zeiterfassungen die angelegten Tags nicht gespeichert werden. Wir arbeiten an einer Lösung.
Posted 4 months ago. Jun 17, 2019 - 15:39 CEST