Zeitverschiebung
Incident Report for Papershift GmbH
Resolved
Das Problem konnte identifiziert und behoben werden.
Posted 4 months ago. Dec 17, 2018 - 17:55 CET
Investigating
Alle Zeiten werden momentan um eine Stunde versetzt dargestellt. Wir arbeiten bereits mit Hochdruck daran, dies schnellstmöglich zu beheben.
Posted 4 months ago. Dec 17, 2018 - 17:07 CET
This incident affected: App.