Aktuell kommt es allgemein zu Performance-Problemen bei Background Jobs
Incident Report for Papershift GmbH
Resolved
This incident has been resolved.
Posted 24 days ago. Aug 30, 2019 - 09:54 CEST
Investigating
We are currently investigating this issue.
Posted 24 days ago. Aug 30, 2019 - 08:46 CEST