Hohe Ladezeiten beim Einsehen des Schichtplans
Incident Report for Papershift GmbH
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 27, 2019 - 10:26 CEST
Investigating
Aktuell gibt es hohe Ladezeiten beim Aufrufen des Schichtplans. Wir arbeiten bereits an einer Lösung und werden in kürze ein Update dazu posten.
Posted about 2 months ago. Aug 27, 2019 - 09:14 CEST