Anlegen einer manuellen Zeiterfassung teilweise nicht möglich
Incident Report for Papershift
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 11:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2020 - 13:26 CET
Investigating
Aktuell kann es beim erstellen einer Zeiterfassung zu der Meldung kommen, dass es bereits eine Laufende gibt.
Posted Jan 16, 2020 - 12:53 CET
This incident affected: Web Applikation.