High Response time
Incident Report for Papershift
Resolved
We could resolve the incident and restore the performance.
Posted Apr 23, 2024 - 21:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 19:17 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 23, 2024 - 18:45 CEST
Identified
Papershift is currently experiencing high response times, which may result in partial service unavailability. We have identified the issue and are actively working on a resolution.
Posted Apr 23, 2024 - 18:31 CEST
This incident affected: Web Applikation.