Aktuell kann es bei Nutzern der Papershift Plan App auf iOS zu Schwierigkeiten beim Starten der App kommen.
Incident Report for Papershift GmbH
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 23, 2019 - 10:34 CEST
Investigating
Using the Papershift Plan App on iOS currently may cause problems when starting the app.
Posted about 2 months ago. Aug 22, 2019 - 13:18 CEST
This incident affected: Web Applikation.