Stark herabgesetzte Performance
Incident Report for Papershift GmbH
Resolved
Liebe Papershift Nutzer, das Problem ist behoben und das Datenbank-Upgrade seit ca. 08:45 Uhr vollständig abgeschlossen. Die Performance ist auf normal und es gibt auch keine Verzögerungen bei Exporten, Email, etc. Dies war bis etwa 09:15 Uhr der Fall.

Wir haben aus den Fehlern der letzten Nacht viel gelernt und bereits prozessseitig Änderung vorgenommen, damit dies in Zukunft nicht mehr passiert.

Wir bitten die Unannehmlichkeiten noch einmal zu entschuldigen, vielen Dank für eure Geduld!
Posted 3 months ago. Feb 20, 2019 - 09:36 CET
Investigating
Liebe Papershift Nutzer, aufgrund des Datenbank-Upgrades in der letzten Nacht kommt es immer noch zu deutlich verminderter Performance unserer Webapp. Wir bitten dies zu entschuldigen, arbeiten mit Hochdruck an dem Problem und halten euch auf dem Laufenden.
Posted 3 months ago. Feb 20, 2019 - 05:56 CET
This incident affected: App.