Falscher Zeitstempel bei Schichtbenachrichtigungen per E-Mail.
Incident Report for Papershift GmbH
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 07, 2019 - 10:20 CEST
Investigating
Bei den E-Mails der Mitarbeitereinteilung wird das falsche Datum angezeigt. Das Datum wird um einen Monat in die Zukunft versetzt.
Posted 4 months ago. Jun 05, 2019 - 09:27 CEST