Papershift Services currently Offline
Incident Report for Papershift
Resolved
The fix has been implemeted by Cloudflare and traffic/performance look normal again.
Posted Jun 21, 2022 - 09:53 CEST
Monitoring
Cloudflare and hence our services are slowly recovering, available again at app.papershift.com.
Posted Jun 21, 2022 - 09:17 CEST
Update
Papershift can temporarily be accessed via this link: z26628665-z66ab52a6-gtw.zc03b0c64.prm.sh
Posted Jun 21, 2022 - 09:02 CEST
Update
For further infos from Cloudflare, please see here: https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 08:55 CEST
Identified
Due to a worldwide outage at Cloudflare, Papershift services are currently offline, we are investigating further and will give updates as soon as possible.
Posted Jun 21, 2022 - 08:54 CEST
This incident affected: Web Applikation.