Service Alert: Partial Outage Detected
Incident Report for Papershift
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 17:37 CET
Identified
Due to deployment issues with a third-party service, Papershift is experiencing partial service interruptions. We have identified the problem and are actively working to resolve it as quickly as possible. We appreciate your patience and will provide updates as the situation develops.
Posted Dec 06, 2024 - 17:01 CET
This incident affected: Web Applikation.