Im Moment können keine Schichten mit Notiz erstellt werden oder zu existierenden Schichten Notizen hinzugefügt werden.
Incident Report for Papershift GmbH
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 28, 2019 - 13:33 CEST
Investigating
At the moment you can not create events with notes or add notes to existing events.
Posted 4 months ago. Jun 28, 2019 - 13:00 CEST