Derzeit kommt es allgemein zu Performance Problemen.
Incident Report for Papershift GmbH
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 08, 2019 - 17:54 CEST
Investigating
Currently degraded performance occurs overall.
Posted 2 months ago. Aug 08, 2019 - 16:27 CEST