Momentan kann es vorkommen, dass einige Änderungen im Bereich Mitarbeiter nicht übernommen werden.
Incident Report for Papershift GmbH
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 05, 2019 - 09:14 CEST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 04, 2019 - 11:33 CEST