Email Delivery Failure

Incident Report for Papershift

Resolved

Email delivery is fully operational again, and all services are back to normal.
Please note that any emails that failed to send during the incident won’t be resent automatically. If needed, these emails need to be triggered again manually.
Posted Oct 13, 2025 - 14:38 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 13, 2025 - 12:55 CEST

Investigating

We are currently experiencing issues with email delivery. Users may be unable to reset their passwords, receive export files, or get general notifications until this is resolved.
Posted Oct 13, 2025 - 11:49 CEST
This incident affected: Web Applikation.