Planned hours incorrect
Incident Report for Papershift
Resolved
After some monitoring, things look good and we are closing this incident. Please follow our follow-up thread on fixing corrupted data here: https://status.papershift.com/incidents/l4wfr082tvd5
Posted May 15, 2021 - 15:27 CEST
Monitoring
The fix has been tested and is live now, user's records data is now being updated as expected. We will monitor this issue further and create a follow-up incident to keep you up to date on fixing the corrupted data.
Posted May 15, 2021 - 14:14 CEST
Update
We identified another issue regarding plan hour calculation and are currently testing it. Updates follow soon.
Posted May 15, 2021 - 12:29 CEST
Identified
We have identified at least one issue and a fix will be shipped soon. Once live we will investigate further. After confirmation that all changes to shifts and time trackings are calculated properly in users' records data, we will work on a plan to fix corrupted data.
Posted May 14, 2021 - 17:58 CEST
Investigating
In some cases planned hours in user's record data is not updated properly. We are investgating the case and keep you posted. Once fixed, we will of course update corrupted data as well.
Posted May 14, 2021 - 16:08 CEST
This incident affected: Web Applikation.