Aktuell kommt es zu Problemen bei der Filterung in verschiedenen Tabellen
Incident Report for Papershift GmbH
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 01, 2019 - 16:52 CET
Investigating
Dies betrifft hauptsächlich die Mitarbeiter-, Abwesenheits- und Zeiterfassungsübersicht.
Posted 6 months ago. Feb 26, 2019 - 10:53 CET