Fixing currupted records data
Incident Report for Papershift
Resolved
The corrections are done.
Posted May 19, 2021 - 09:51 CEST
Monitoring
The script is functioning as expected and we started fixing data. This might take a while, we keep you updated here.
Posted May 15, 2021 - 17:54 CEST
Update
We have a script in place fixing the data and are currently testing.
Posted May 15, 2021 - 15:28 CEST
Identified
We have a script in place fixing the data and are currently testing.
Posted May 15, 2021 - 15:26 CEST
Investigating
This is a follow-up incident for https://status.papershift.com/incidents/v3f7lt8wq5p1. We are currently working on automatically fixing corrupted user's record data. Updates here soon.
Posted May 15, 2021 - 14:16 CEST
This incident affected: Web Applikation.