Average Response Time (High)
Incident Report for Papershift
Resolved
This incident has been resolved.
Posted Sep 12, 2020 - 15:28 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2020 - 14:54 CEST
Identified
Unsere Web-Performance ist aktuell leicht reduziert, da wir eine größere Datenbank-Operation durchlaufen lassen. Dies wird sich im Verlauf des Wochenendes normalisieren.
Posted Sep 12, 2020 - 14:45 CEST
Investigating
We are currently investigating this issue.
Posted Sep 12, 2020 - 12:43 CEST
This incident affected: Web Applikation.