Response time (web) (High)
Incident Report for Papershift
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 20:00 CET
Update
All background jobs have been processed, performance is back to normal. We still keep monitoring to ensure it stays like this.
Posted Dec 08, 2021 - 18:59 CET
Monitoring
We identified the issue and were able to resolve it. Web performance is back to normal, we are still experiencing a delay in background jobs. We'll monitor further but expect everything to be back to normal within the next hour.

We apologize for any inconveniences.
Posted Dec 08, 2021 - 18:53 CET
Update
We're facing increased non-web performance time and have rolled back some changes. System components will take some time to recover, kindly be patient.
Posted Dec 08, 2021 - 17:19 CET
Update
We are continuing to investigate this issue.
Posted Dec 08, 2021 - 17:17 CET
Investigating
We are currently investigating this issue.
Posted Dec 08, 2021 - 16:29 CET
This incident affected: Web Applikation.