Derzeit kann es zu längeren Ladezeiten im Bereich Auswertung von Papershift kommen.
Incident Report for Papershift GmbH
Resolved
This incident has been resolved.
Posted 3 months ago. May 14, 2019 - 13:57 CEST
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 14, 2019 - 11:33 CEST