Allgemeine Performance aufgrund von Datenbank-Update
Incident Report for Papershift GmbH
Resolved
Die Performance unserer Platform hat sich vollständig normalisiert.
Posted 7 months ago. Nov 28, 2018 - 10:14 CET
Monitoring
Die Response-Zeiten normalisieren sich. Wir beobachten weiter wie es sich entwickelt und geben bald ein weiteres Update.
Posted 7 months ago. Nov 28, 2018 - 08:02 CET
Investigating
Aufgrund eines wichtigen Datenbank-Upgrades am Mittwochmorgen, kommt es heute über den Tag zu generellen Performance-Problemen auf unserer Platform.

Das liegt daran, das durch das Upgrade, die auf dem Datenbankserver zwischengespeicherten Daten (Cache), auf die der Zugriff um ein Vielfaches schneller ist, zurückgesetzt wurden. Durch die Nutzung von Papershift werden diese Daten ganz automatisch wieder im Cache abgelegt, wodurch sich die Performance verbessert.

Das Update war nötig, um auch langfristig weiterhin auf dem neuesten Stand der Technik zu bleiben und neueste Sicherheitsstandarts zu erfüllen.

Wir bitten die Unannehmlichkeiten zu entschuldigen und stehen bei Fragen jederzeit zur Verfügung.
Posted 7 months ago. Nov 28, 2018 - 05:02 CET
This incident affected: App.