Stammdaten lassen sich zeitweise nicht bearbeiten
Incident Report for Papershift GmbH
Resolved
Ihr könnt die Stammdaten nun wieder wie gewohnt bearbeiten.
Posted 7 months ago. Sep 18, 2018 - 10:00 CEST
Investigating
Wir haben aktuell den Fall, dass sich Stammdaten zeitweise nicht bearbeiten lassen. Dies tritt vereinzelt in Accounts auf. Aktuell sind wir dabei die Ursache des Problems zu identifizieren.
Posted 8 months ago. Aug 23, 2018 - 14:31 CEST