Recurring events and employee records
Incident Report for Papershift
Resolved
Der Vorfall wurde behoben.

The incident has been resolved.
Posted Nov 20, 2020 - 18:16 CET
Monitoring
Das Problem wurde behoben und wir überwachen derzeit die Ergebnisse.

The issue has been fixed and we are currently monitoring the results.
Posted Nov 20, 2020 - 18:03 CET
Identified
Das Problem wurde erkannt und wir arbeiten daran, es so schnell wie möglich zu beheben.

The issue has been identified and we are working on fixing it as soon as possible.
Posted Nov 20, 2020 - 12:20 CET
Investigating
Beim Aktualisieren der wiederkehrenden Ereignisse treten einige Unstimmigkeiten auf, die sich auf die Mitarbeiterdatensätze auswirken. Wir halten Sie auf dem Laufenden

When updating the recurring events, there are some inconsistencies that affect the employee records. We'll keep you up to date
Posted Nov 20, 2020 - 09:56 CET
This incident affected: Web Applikation.