Sync Issue Working Sessions
Incident Report for Papershift
Resolved
The problem is resolved.
Posted Jan 14, 2020 - 19:01 CET
Monitoring
We have published a fix and are currently monitoring the changes. Error rates are going down.
Posted Jan 14, 2020 - 18:50 CET
Identified
Currently no working sessions can be synced via our Apps. We identified the problem and are working on a fix.
Posted Jan 14, 2020 - 18:32 CET
This incident affected: Stempeluhr App.