Fehlen von Sonntagsschichten beim Versenden des wöchentlichen Arbeitsplans
Incident Report for Papershift GmbH
Resolved
Sonntagsschichten können wieder wie gewohnt versendet werden.
Posted 11 months ago. Oct 09, 2018 - 08:24 CEST
Update
Beim Versenden der wöchentlichen Arbeitszeiten der Mitarbeiter kommt es derzeit zu Komplikationen mit Sonntagsschichten, diese werden in der E-Mail nicht mit aufgeführt.
Das Versenden der monatlichen Arbeitszeiten jedoch verläuft ohne Komplikationen.
Posted 11 months ago. Oct 04, 2018 - 14:35 CEST
Update
We are continuing to investigate this issue.
Posted 11 months ago. Oct 04, 2018 - 14:35 CEST
Investigating
Beim Versenden der wöchentlichen Arbeitszeiten der Mitarbeiter kommt es derzeit zu Komplikationen mit Sonntagsschichten, diese werden in der E-Mail nicht mit aufgeführt.
Das Versenden der monatlichen Arbeitszeiten jedoch verläuft ohne Komplikationen.
Posted 11 months ago. Oct 04, 2018 - 14:34 CEST