Verlängerte Ladezeiten
Incident Report for Papershift GmbH
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 16, 2018 - 22:00 CET
Investigating
Momentan kommt es bei Papershift zu verlängerten Ladezeiten im System. Wir arbeiten bereits daran dies wieder zu ändern, damit Du Papershift in gewohnter Geschwindigkeit nutzen kannst.
Posted 3 months ago. Nov 16, 2018 - 17:05 CET
This incident affected: App.