Probleme mit unserem Zahlungsdienstleister
Incident Report for Papershift GmbH
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 01, 2019 - 16:51 CET
Investigating
Aktuell ist es nicht möglich via SEPA Lastschrift zu bezahlen. Unser Zahlungsdienstleister hat zurzeit technische Schwierigkeiten und kann die Zahlungsdaten deshalb nicht weiterverarbeiten.

Um euch unnötige Komplikationen zu ersparen werden wir den Einzug von uns aus erneut durchführen, sobald es wieder möglich ist. Bis dahin könnt ihr jedwede Zahlungserinnerungen diesbezüglich ignorieren.
Posted 6 months ago. Feb 28, 2019 - 11:58 CET